Delayed AWS Cloudwatch Metrics
Incident Report for Splunk Observability Cloud US1
Resolved
This incident has been resolved.
Posted Sep 09, 2019 - 04:21 PDT
Monitoring
The fix has been applied and AWS Cloudwatch data should be synchronizing normally. We are monitoring the results.
Posted Sep 09, 2019 - 04:11 PDT
Identified
We have identified the issue and are currently applying a fix.
Posted Sep 09, 2019 - 04:03 PDT
Investigating
We are currently investigating an issue which is causing a delay in CloudWatch metric synchronization.
Posted Sep 09, 2019 - 03:35 PDT
This incident affected: Datapoint Ingest.