Splunk APM Trace Data Ingestion Delayed
Incident Report for Splunk Observability Cloud US1
Resolved
This incident has been resolved.
Posted Jun 30, 2022 - 12:35 PDT
Monitoring
We have fixed the issues. We are monitoring the system to get back to normal.
Posted Jun 30, 2022 - 11:14 PDT
Identified
A degradation in the performance of the Splunk APM data ingestion pipeline is causing the processing and storage of a small portion (~2%) of the raw trace data to be delayed by more than five minutes. No data is being lost at this time and MetricSets are not impacted but the most recent data may not be available in trace search results.
Posted Jun 30, 2022 - 10:57 PDT
This incident affected: Splunk APM (Splunk APM Trace Data).