Splunk APM MetricSets Delayed
Incident Report for Splunk Observability Cloud US1
Resolved
This incident has been resolved.
Posted Nov 18, 2022 - 02:27 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 18, 2022 - 02:27 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2022 - 23:23 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 17, 2022 - 21:33 PST
Investigating
A degradation in the performance of a key backend component of Splunk APM is causing both Troubleshooting and Monitoring MetricSets to be delayed by more than five minutes. No data is being dropped at this time but data for the APM Troubleshooting page and Tag Spotlight experience, as well as metrics created from traces and APM detectors are all delayed.
Posted Nov 17, 2022 - 20:54 PST
This incident affected: Splunk Observability Cloud Web Interface, Alerting and Splunk APM (Splunk APM Monitoring MetricSets).