Throttling of Data Ingest for Infra Monitoring, APM, RUM, and Logs
Incident Report for Splunk Observability Cloud US1
Resolved
This incident has been resolved.
Posted Sep 30, 2022 - 14:31 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 30, 2022 - 12:20 PDT
Update
We are continuing to monitor the system for throttling of data ingest.
Posted Sep 30, 2022 - 08:52 PDT
Monitoring
A fix has been implemented and customer data ingest should be stable without throttling. We are continuing to monitor the system.
Posted Sep 30, 2022 - 08:46 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 30, 2022 - 03:29 PDT
Identified
We have identified an issue in our limiting systems which is impacting some customers data ingest.
Posted Sep 30, 2022 - 02:08 PDT
Investigating
We have identified an issue in our limiting systems which is impacting some customers data ingest.
Posted Sep 30, 2022 - 02:07 PDT
This incident affected: Splunk APM (Splunk APM Ingest) and Datapoint Ingest.