Splunk RUM Traces Are Delayed
Incident Report for Splunk Observability Cloud US1
Resolved
This incident has been resolved.
Posted Jul 28, 2021 - 21:37 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2021 - 21:17 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 28, 2021 - 21:08 PDT
Identified
We have identified the root cause of this issue and have deployed the fix and are recovering.
Posted Jul 28, 2021 - 19:06 PDT
Investigating
A degradation in the performance of the Splunk RUM trace data ingestion pipeline is causing the processing and storage of traces to be delayed by more than five minutes. No data is being lost at this time, but the most recent data may not be available.
Posted Jul 28, 2021 - 19:05 PDT
This incident affected: Splunk RUM (Splunk RUM API, Splunk RUM Metrics).